<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://marshallcountyjournal.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="According to the latest climate outlook released last week by the National Oceanic Atmospheric Administration (NOAA), climatologists predict colder than average temperatures throughout the winter i" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://marshallcountyjournal.com/news/cold-will-come-back-soon" />
<link rel="shortlink" href="http://marshallcountyjournal.com/node/193734" />
<meta property="og:site_name" content="Marshall County Journal" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://marshallcountyjournal.com/news/cold-will-come-back-soon" />
<meta property="og:title" content="Cold Will Come Back Soon" />
<meta property="og:description" content="According to the latest climate outlook released last week by the National Oceanic Atmospheric Administration (NOAA), climatologists predict colder than average temperatures throughout the winter i" />
<meta property="og:updated_time" content="2016-12-21T12:44:46-06:00" />
<meta property="article:published_time" content="2016-12-21T12:44:46-06:00" />
<meta property="article:modified_time" content="2016-12-21T12:44:46-06:00" />
  <title>Cold Will Come Back Soon | Marshall County Journal</title>  
  <link type="text/css" rel="stylesheet" href="http://marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/css/css_v84OqZVgdbYJZNUELfRXC5GPHBZbVvLDUHvQzS-ckhg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/css/css_7F1Oek8snhajJhq-zMR97fUyDwku8CJAbjc0Miny3pY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/css/css_XEzp-4J3HC8B8V15shKA4_FgpR0EQkhZAOWyTTyqFqs.css" media="all" />
  <script type="text/javascript" src="http://marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/js/js_RC7d2_dhfBsqLAPQvLz26Tw_1pi8VuJA8XTLntJVGuM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/js/js_rEbPjuAQEoiYmG4a5yzi-U2v_aueuyLZiOvf47eP2U8.js"></script>
<script type="text/javascript" src="http://marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/js/js_5ZvYbR_RpAnAa4Gy_hGCjwhuaBQEWzQIAwlMCStkIuU.js"></script>
<script type="text/javascript" src="http://marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="http://marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/js/js_YFrRIEzSvII6pTLN0i5_goffvEvqITvltmbG0yWCoLQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-88251151-1", {"cookieDomain":".marshallcountyjournal.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="http://marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/js/js_rjYH_eRa7L_D29070OpSiLnDi0OfNB0FR3rwIO0kzSs.js"></script>
<script type="text/javascript" src="http://marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/js/js_DEQdyP6-1p575kgfg7blI3f0bJWcIr8_mdDiVBL5gtI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"KF8yzYdJhyA2vbiTM5aIErUpIe28lHDtN1cd90P3BGI","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"misc\/jquery.cookie.js":1,"misc\/jquery.form.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"1":1,"sites\/all\/modules\/external\/external.js":1,"misc\/progress.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"2":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/marshallcountyjournal.etypegoogle8.com\/themes\/cni\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/marshallcountyjournal.etypegoogle8.com\/themes\/cni\/js\/jquery.mobilemenu.min.js":1,"sites\/marshallcountyjournal.etypegoogle8.com\/themes\/cni\/js\/jquery.color.js":1,"sites\/marshallcountyjournal.etypegoogle8.com\/themes\/cni\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/advpoll\/css\/advpoll.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/marshallcountyjournal.etypegoogle8.com\/themes\/cni\/css\/theme.css":1,"sites\/marshallcountyjournal.etypegoogle8.com\/themes\/cni\/css\/responsive.css":1,"sites\/marshallcountyjournal.etypegoogle8.com\/themes\/cni\/css\/jcarousel.css":1,"sites\/marshallcountyjournal.etypegoogle8.com\/themes\/cni\/css\/site.css":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"ajax":{"edit-submit-advpoll-193728":{"callback":"advpoll_form_submit","wrapper":"advpoll-form-193728","name":"submit1","event":"mousedown","keypress":true,"prevent":"click","url":"\/system\/ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Vote"}}},"urlIsAjaxTrusted":{"\/system\/ajax":true,"\/news\/cold-will-come-back-soon":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>

<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-193734 node-type-article sidebars-split news cold-will-come-back-soon">
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">
  <div class="page-inner container_12">

          <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/2016-journal-advertising-rates" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf"><a href="/subscriber-services" title=""><span>Subscriber Services</span></a></li>
<li class="last leaf"><a href="/e-edition" title="Link to e-Edition."><span>e-Edition</span></a></li>
</ul>  </div>

</div></div> <div id="block-etype-social" class="block block-etype"><div class="block-inner">

	     
  <div class="content">
		
<div id="social">
    <ul class="social-links"><li><a class="facebook" href="https://www.facebook.com/Britton-Journal-105175700527/"></a></li></ul></div>  </div>

</div></div>   </div>
          <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/cold-will-come-back-soon" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-q481kw5nsTsGay376iL26PxMd0g2MR0ndVk7XWhaimI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      </nav>
    
    <div class="header-wrapper clearfix">
      <div class="header-wrapper-inner grid_12">
        <header>

                      <div class="site-logo">
            <a href="/"><img
                src="http://marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/marshallmasthead.jpg"
                alt="Marshall County Journal"/></a>
            </div>          
        </header>

      </div>
    </div>
  </div>
</div>

  <div class="main-menu-wrapper clearfix">
    <div class="main-menu-wrapper-inner">
      <nav id="main-menu">
          <div class="region region-main-menu">
    <div id="block-block-36" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<script type="text/javascript" data-params="jsads">
<!--//--><![CDATA[// ><!--

m3ads_system = "South Dakota Newspapers Digital Network";
m3ads_partnernumber = 140170;
m3ads_numberadverts = 1;
m3ads_imagewidth = 728;
m3ads_imageheight = 90;
m3ads_mediapresentation = "0";
m3ads_mediatype = "1";

//--><!]]>
</script><script type="text/javascript" src="//cdn.feed.sdna.com/resources/scripts/jsAds-1.4.min.js"></script>  </div>

</div></div> <div id="block-superfish-1" class="block block-superfish"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-8 sf-parent-items-0 sf-single-items-8"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1284-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2424-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-2425-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine145050/Full/index.aspx?II=145050" title="" class="sf-depth-1"><span>Classified</span></a></li><li id="menu-2170-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1"><span>Contact</span></a></li><li id="menu-2468-1" class="last even sf-item-8 sf-depth-1 sf-no-children"><a href="/subscription-packages-0" class="sf-depth-1"><span>Subscriptions</span></a></li></ul>  </div>

</div></div>   </div>
      </nav>
    </div>
  </div>

  <div class="main-menu-second-level-wrapper clearfix">
    <div class="main-menu-second-level-wrapper-inner">
      <nav id="main-menu-second-level">
          <div class="region region-main-menu-second-level">
    <div id="block-simpleads-ad-groups-416" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-416', 416, 1);
  </script>
    <div class="simpleads-416"></div>

    
</div>
  </div>

</div></div>   </div>
      </nav>
    </div>
  </div>

<div id="page">
  <div class="page-inner container_12">

    <!-- Main Content -->
    <div class="main-content-wrapper clearfix">
      <div class="main-content-wrapper-inner">
        <section id="main-content">

          <div class="main">
            <div class="main-inner grid_8">

              
                                                                        <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-193734"
         class="node node-article node-promoted last clearfix" about="/news/cold-will-come-back-soon" typeof="sioc:Item foaf:Document">

  <div class="node-content-wrapper">

    
    
    
    
          <h1
        class="title">Cold Will Come Back Soon</h1>
    
    <span property="dc:title" content="Cold Will Come Back Soon" class="rdf-meta element-hidden"></span>
          <!-- Go to www.addthis.com/dashboard to customize your tools -->
      <div class="addthis_sharing_toolbox"></div>
    
          <div class="submitted clearfix">
        <span class="date"><span property="dc:date dc:created" content="2016-12-21T12:44:46-06:00" datatype="xsd:dateTime">Wed, 12/21/2016 - 12:44pm</span></span>
        <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/user/702" typeof="sioc:UserAccount" property="foaf:name" datatype="">News Staff</span></span>      </div>
    
    <div class="content">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>According to the latest climate outlook released last week by the National Oceanic Atmospheric Administration (NOAA), climatologists predict colder than average temperatures throughout the winter in South Dakota.</p>
<p>“Consistent with winters that have had La Nina influences, colder than average temperatures are favored in the northern Plains region through the rest of the winter season,” said Laura Edwards, Acting State Climatologist &amp; SDSU Extension Climate Field Specialist, referencing the monthly and seasonal temperature and precipitation outlook issued by NOAA Climate Prediction Center. “If we look at the next three months - January thru March - all of the state is predicted to experience colder than average temperatures.”</p>
<p>She added that there is less certainty in the current outlook than in November because La Nina is expected to fade in the late winter and early spring.</p>
<p>“We depend upon La Nina as our most reliable climate pattern in the winter season. When La Nina fades, it makes for uncertainty because climate computer models struggle with changes in atmospheric patterns, like where the jet stream will set up or cold air intrusions, that last less than a month or two,” Edwards explained.</p>
<p>Edwards added that there are other climate patterns that can influence our winter season.</p>
<p>“This week’s extreme cold conditions are partly due to a shift in the jet stream which brought in cold air from the Arctic and Canada,” she said. “Another thing that can influence climate in the northern Plains is water temperatures in the northern oceans, which can affect airflow pattern around the North Pole. These kinds of shifts can affect our weather and climate on timescales of one-to-three weeks and are sometimes difficult to forecast months in advance.”</p>
<p>Fortunately, South Dakotans were given plenty of warning because climate computer models were able to capture December’s change in temperature as the region transitioned from very warm to very cold temperatures within just a few weeks time.</p>
<p>According to the outlook, Edwards said there is no clear indication of precipitation or snowfall for January.</p>
<p>“The climate outlook shows equal chances of wetter, drier and near average precipitation in the month ahead,” she said. “Looking out to March, the western region of South Dakota is slightly more likely to have wetter conditions overall.” A wetter than average season could be good news for western South Dakota agricultural producers.</p>
<p>“This could benefit winter wheat, which experienced a challenging dry and warm fall season,” Edwards said. “A wet early spring could potentially help some areas that need a little moisture boost.”</p>
<p>She added that this outlook could also help pasture and forage negatively impacted by drought in 2016 recover.</p>
<p>“The predicted precipitation could provide critical moisture for some early season grasses. The drought conditions in the west worsened this fall, and any early spring moisture would be welcome to prevent further degradation next year,” Edwards said.</p>
<p>Edwards explained that one benefit to the colder than average weather experienced in December, is the soil has finally become frozen and is now able to hold moisture levels steady.</p>
<p>“Hopefully the soil will retain this moisture for use in the spring by crops, pastures and other plants,” she said.</p>
<p>Feedlots and other livestock operations have had to prepare for the exceptional cold weather of the past week.</p>
<p>“Mud is no longer an issue for feedlot operators. The colder weather may also be good news for road crews who were challenged a couple of weeks ago, as warm ground temperatures made for icy conditions during snowstorms,” Edwards said.</p>
<p>Edwards reminds South Dakotans that being prepared for extreme weather is a top priority this winter.</p>
<p>“As we experience the coldest winter in three years, remember, South Dakota has had a few mild winters in recent years,” she said. “Winter weather can be extreme, but being prepared for cold and snow might be more important this winter than the last few years.”</p>
</div></div></div>    </div>

              
          <nav class="taxonomy">
        <div class="taxonomy-inner clearfix">
          <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div></div></div>        </div>
      </nav>
    
          <nav class="taxonomy">
        <div class="taxonomy-inner clearfix">
                  </div>
      </nav>
    
  </div>

</article>

   </div>

</div></div>   </div>
                          </div>

            <aside class="sidebar second-sidebar grid_4 clearfix">
                <div class="region region-sidebar-first">
    <div id="block-simpleads-ad-groups-419" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-419', 419, 1);
  </script>
    <div class="simpleads-419"></div>

    
</div>
  </div>

</div></div> <div id="block-advpoll-advpoll-recent" class="block block-advpoll"><div class="block-inner">

	      <h3 class="title"><span>Most Recent Poll</span></h3>
     
  <div class="content">
		<article id="node-193728" class="node node-advpoll node-promoted clearfix" about="/president-elect-donald-trump-has-made-number-his-cabinet-picks-new-administration-what-your-opinion" typeof="sioc:Item foaf:Document"> 
  
    
      
  
  <div class="node-content-wrapper">                    
  
              
              <h2 class="title"><a href="/president-elect-donald-trump-has-made-number-his-cabinet-picks-new-administration-what-your-opinion">President-elect Donald Trump has made a number of his cabinet picks for the new administration. What is your opinion of his selections?</a></h2>
        
               
    <span property="dc:title" content="President-elect Donald Trump has made a number of his cabinet picks for the new administration. What is your opinion of his selections?" class="rdf-meta element-hidden"></span>    
          <div class="submitted">
          <span class="date"><span property="dc:date dc:created" content="2016-12-21T10:24:11-06:00" datatype="xsd:dateTime">Wed, 12/21/2016 - 10:24am</span></span>
          <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/marshall1" typeof="sioc:UserAccount" property="foaf:name" datatype="">Marshall1</span></span>      </div>
          
  
    <div class="content">
	  <form action="/news/cold-will-come-back-soon" method="post" id="advpoll-form-193728" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-4">
  <div id="edit-choice-4" class="form-radios"><div class="form-item form-type-radio form-item-choice-4">
 <input type="radio" id="edit-choice-4-585aac440" name="choice_4" value="585aac440" class="form-radio" />  <label class="option" for="edit-choice-4-585aac440">Great Choices </label>

</div>
<div class="form-item form-type-radio form-item-choice-4">
 <input type="radio" id="edit-choice-4-636602094" name="choice_4" value="636602094" class="form-radio" />  <label class="option" for="edit-choice-4-636602094">Okay Choices </label>

</div>
<div class="form-item form-type-radio form-item-choice-4">
 <input type="radio" id="edit-choice-4-26a7ab7a3" name="choice_4" value="26a7ab7a3" class="form-radio" />  <label class="option" for="edit-choice-4-26a7ab7a3">Poor Choices </label>

</div>
<div class="form-item form-type-radio form-item-choice-4">
 <input type="radio" id="edit-choice-4-7f025807d" name="choice_4" value="7f025807d" class="form-radio" />  <label class="option" for="edit-choice-4-7f025807d">No Opinion </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-193728" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form--dyDAmAu9N8lTvxDFhzHgy09Um5NO2_3tyGAUqP1xS4" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>    </div>
    
      
              
      
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  </div>

</article>

   </div>

</div></div> <div id="block-block-1" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=58242" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="text-indent: -9999em;height: 20px;z-index: 1;margin: -20px 0 0 0;display: block;position: relative" href="http://www.willyweather.com/sd/marshall-county/britton.html">Willie's Weather</a></div>  </div>

</div></div> <div id="block-etype-e-edition" class="block block-etype"><div class="block-inner">

	     
  <div class="content">
		
<p class="rtecenter" style="text-align: center;"><a href="http://etypeservices.com/Marshall%20County%20JournalID639/"><img src="http://etypeservices.com/LandingPageImages/Marshall%20County%20Journal/currentpg1.jpg" width="193"></a></p><h4 class="rtecenter" style="text-align: center;"><a href="http://etypeservices.com/Marshall%20County%20JournalID639/">Click here to read Marshall County Journal</a></h4>
  </div>

</div></div> <div id="block-simpleads-ad-groups-421" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-421', 421, 1);
  </script>
    <div class="simpleads-421"></div>

    
</div>
  </div>

</div></div>   </div>
                <div class="region region-sidebar-second">
    <div id="block-block-35" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<script type="text/javascript" data-params="jsads">
<!--//--><![CDATA[// ><!--

m3ads_system = "South Dakota Newspapers Digital Network";
m3ads_partnernumber = 140170;
m3ads_numberadverts = 1;
m3ads_imagewidth = 300;
m3ads_imageheight = 250;
m3ads_mediapresentation = "0";
m3ads_mediatype = "1";

//--><!]]>
</script><script type="text/javascript" src="//cdn.feed.sdna.com/resources/scripts/jsAds-1.4.min.js"></script>  </div>

</div></div> <div id="block-etype-facebook" class="block block-etype"><div class="block-inner">

	      <h3 class="title"><span>Facebook</span></h3>
     
  <div class="content">
		
 <div class="fb-page" data-href="https://www.facebook.com/Britton-Journal-105175700527/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
      </div>

</div></div> <div id="block-views-calendar-block-2" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Upcoming Events</span></h3>
     
  <div class="content">
		<div class="view view-calendar view-id-calendar view-display-id-block_2 view-dom-id-16da4abf3ba5611ad44bc4c71dd95d16">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/christmas-eve"><span>Christmas Eve</span></a></span>  </div>  
  <div class="views-field views-field-field-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-12-24T00:00:00-06:00">12/24/2016 (All day)</span></div>  </div></li>
          <li class="views-row views-row-2 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/christmas-day"><span>Christmas Day</span></a></span>  </div>  
  <div class="views-field views-field-field-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-12-24T23:00:00-06:00">12/24/2016 - 11:00pm</span></div>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
            </aside>
          </div>

        </section>
      </div>
    </div>

      <div class="region region-content-bottom">
    <div id="block-simpleads-ad-groups-417" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-417', 417, 1);
  </script>
    <div class="simpleads-417"></div>

    
</div>
  </div>

</div></div>   </div>

          <div class="postscript-wrapper clearfix">
        <div class="postscript-wrapper-inner">
          <div class="postscript-wrapper-inner-inner">
            <section id="postscript">
              <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Marshall County Journal</span></h3>
     
  <div class="content">
		<p>PO Box 69, Britton, SD 57430<br />
		Phone: (605) 448-2281<br />
		Fax: (605) 448-2282</p>
  </div>

</div></div>   </div>
</div>
              <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2424"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf menu-mlid-2425"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine145050/Full/index.aspx?II=145050" title=""><span>Classified</span></a></li>
<li class="leaf menu-mlid-2170"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="last leaf menu-mlid-2468"><a href="/subscription-packages-0"><span>Subscriptions</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
              <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-etype-follow" class="block block-etype"><div class="block-inner">

	      <h3 class="title"><span>Follow Us</span></h3>
     
  <div class="content">
		<div class="facebook"><a href="https://www.facebook.com/Britton-Journal-105175700527/">Like us on Facebook</a></div>  </div>

</div></div>   </div>
</div>
            </section>
          </div>
        </div>
      </div>
      </div>
</div><!-- page -->
  <script type="text/javascript" src="http://marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>